Problem during loading new FW, in Checksum - RKBatchTool

Hello all,

Please, I have problem flashing any firmware on my P88. First time I did it 2 weeks ago went all ok without any issues. Now when I try the same firmware or this TNT it got stuck on step when it starts Verification Checksum, right away on beginning, and I don't know how to continue Image

I tried the RK Android tool to erase nand IDB, it passed ok, then again Batch tool, select img, will do lower format ok, connect ok, it will download to 100%, next step Checksum, and error right away on 0%, same like in my picture.

Really don't know what to do next, is there some way to unbrick my device ?

Thank you very much for all help.


Problem during loading new FW, in Checksum - RKBatchTool

Did you rename any files? This can sometimes be the problem.

I also use RK Device Manager 1.5 rather than the regular flash tool.

Problem during loading new FW, in Checksum - RKBatchTool

Have you also tried redownloading the update incase your existing on has been corrupted in some way.

Problem during loading new FW, in Checksum - RKBatchTool

Hello all !

Thank you for your reply. Didn't rename any files, ale the downloaded flash files are ok not corrupted. There was problem with the device.

THank you ruslankin for all your help ! This mate from other forum, uploaded recovery img for the device and I was able to get into CWM finally.

There was an issue with cache partition as soon as CWM started

There were errors

E: CAN'T MOUNT /cache/recovery/log
E: CAN'T OPEN /cache/recovery/log
E: CAN'T MOUNT /cache/recovery/last_log
E: CAN'T OPEN /cache/recovery/last_log

So I wiped all the data that I could and tried again to load all images but now via the RK Android TOOL, img by img, and it WENT TO CHECKING checksum now !

After that system booted.

And again there was problem with the 16GB NAND Flash that was corrupted and needed reformat ! This was the same issue first time, when the android bricked and halt on booting screen. It looks like maybe the 16GB NAND Flash is somehow corrupted when getting system data written on it.

Thanks again for all your help and hope this will help others in future with similar issue.

Problem during loading new FW, in Checksum - RKBatchTool

Many devices need the internal storage formatted immediately following flashing. It is an error in many Android 4.1 releases. If everything is good after formatting the internal sd, then it is not the device, and you should be good to go.

You need to be logged in to the site to leave comments.

Login  •  Register

Return to “Teclast P88HD (H3D7)”

Who is online

Users browsing this forum: No registered users and 0 guests