Momo 12 - RKBatchTool Will Not Recognize Tablet


Hello,

I have a Momo 12 that has the original factory firmware (4.1.1). It has become unstable (services failing, storage not being recognized) and I would like to update to Roman2025's TNT_R3 firmware. I have downloaded version 1.5 of the RKBatchTool and installed the driver. When I connect the tablet and put it into flash mode (Vol-, Power), the PC recognizes it in the device manager, but the RKBatchTool does not find the tablet. I have also tried version 1.7 of RKBatchTool with the latest driver (version 3.5) with the same result.
[ATTACH=CONFIG]1441[/ATTACH] [ATTACH=CONFIG]1442[/ATTACH] [ATTACH=CONFIG]1444[/ATTACH]
The tablet seems to be going into flash mode as it will automatically disconnect from the PC after about 2 - 3 minutes of inactivity. Also, if I continue holding the Vol-, Power buttons for more than a few seconds after the PC has recognized it, the device will disconnect from the PC.

Any suggestions, tips or tricks that anyone may have will be greatly appreciated.

You need to be logged in to the site to leave comments.

Login  •  Register


Return to “Ployer Momo 12 Troubleshooting”



Who is online

Users browsing this forum: No registered users and 1 guest