[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


[quote=Fomes]Hello

I have a PIPO M9 and tried everything to get it in flash mode but rockchip batch tool never detects my tablet.
By pressing ESC + Reset nothing happens, but when pressing ESC+Power windows detects tablet and I can install the driver from rockchip. But after that nothing more happens.
Can you help me out please?

Thanks[/quote]

Pressing ESC+Power is the correct method, I suspect you haven't installed the correct driver.

Have a search here in this section there are a few threads that go into detail regarding Driver installation.

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


Hello,

just a quick question - I'm thinking of trying this firmware. I use RileyROM 1.9a at the moment with CWM. Can I flash this "Sumvision Cyclone Voyager 2 4.2 v1" and keep the CWM or do I have to get rid of CWM first?
Thank you for your help!

Regards
Vibsi

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


[quote=vibsi]Hello,

just a quick question - I'm thinking of trying this firmware. I use RileyROM 1.9a at the moment with CWM. Can I flash this "Sumvision Cyclone Voyager 2 4.2 v1" and keep the CWM or do I have to get rid of CWM first?
Thank you for your help!

Regards
Vibsi[/quote]

This update.iimg will wipe everything but you should be able to flash the recovery back after.

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


I've flashed this rom and everything is working perfectly except one thing. Brightness level seems to be inverted, when I put it to maximum it goes to minimum and vice versa. Any fix for this issue? Thank You!

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


Hi all

Got a Sumvision Voyager 2 7.8" tablet and it was all working good. Following some BT issues a techie mate suggested I updated the firmware from the Sumvision site. I installed Rockchip Batch Tool v1.7 and then ran the installer, all by the instructions. But the thing won't even start up now. The screen backlight goes on, as if it is starting, but then goes off.

So, a quick Google and I find this thread. I downloaded the image in the first post and tried that. The installation seems to go as planned, but the tablet still will not do anything. Just a faint screen glow when the backlight comes on. Am I missing something? Should I be doing anything else before running the Restore or Update options from the Rockchip Tool? The tool finds the tablet all the time and Windows shows a connection to the tablet when I plug in the USB.

Many thanks
LuMan

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


[quote=LuManUK]Hi all

Got a Sumvision Voyager 2 7.8" tablet and it was all working good. Following some BT issues a techie mate suggested I updated the firmware from the Sumvision site. I installed Rockchip Batch Tool v1.7 and then ran the installer, all by the instructions. But the thing won't even start up now. The screen backlight goes on, as if it is starting, but then goes off.

So, a quick Google and I find this thread. I downloaded the image in the first post and tried that. The installation seems to go as planned, but the tablet still will not do anything. Just a faint screen glow when the backlight comes on. Am I missing something? Should I be doing anything else before running the Restore or Update options from the Rockchip Tool? The tool finds the tablet all the time and Windows shows a connection to the tablet when I plug in the USB.

Many thanks
LuMan[/quote]

This is NOT for the 7.8" version!

It sounds like you've just flashed roms not mean't for your tab, download the offical 7.8" rom and flash that.

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


Hi Hejira

Yes, I originally downloaded the update from Sumvision's support site, and it was the update for this device. It's when it didn't work that I started looking around forums for an alternative.

I'll try re-flashing with the Sumvision version and contact the vendor if it fails to work again.

Thanks
Luis

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


I'm using that web site Rom for a while now and I have zero problems.
The web site is very disorganised and can mislead people. Are you sure you installed the correct Rom for our tablet?

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


I have the "pipo max m9" and I would like to know if this (ROM) would work in this Tablet, and if so, could you point me in the right place, to installing it, Guide or something...
thanks..

Edit: pipo max m9 WiFi not 3g
Last edited by ghforlife on Thu Oct 24, 2013 3:54 pm, edited 1 time in total.

[UPDATE.IMG]Sumvision Cyclone Voyager 2 10.1 4.2 v1 (GB, Incl. Root)


Yes this firmware will work on it.

There will be a guide kicking around these forums , always is.

You need to be logged in to the site to leave comments.

Login  •  Register



Return to “Pipo Max M9 ROM Development”



Who is online

Users browsing this forum: No registered users and 3 guests