pipo s1 pro - DEAD -

Hi ,I got my pipo s1 pro for 7-8 days and everything was great until last night, the SCREAM turned off

pipo s1 pro only be turned OFF ,black scream , when i put in a pc the usb does not recognize, but I hear when I connect with PC?
I tried various reste , on/off

I tried it already:
-instal RKBatchToolv1.7 , and RKBatchTool_1.5 , and install Rockusb Driver v3.5 and i get in device manager
class for rockusb device
.... rockuseb device
-use a another charger ,
- Meanwhile, the red lamp is turned off , but it was on earlier
-i download http://www.pipo.cn/En/index.php?m=About&a=gujian_show&id=116 and use RKBatchTool 1.7 , the box is blue but ih shuld bi grean
and this is what hapend
**********Restore Action**********
**********Restore Start Total<1>**********
<Layer 5-3> Download Boot Start
<Layer 5-3> Download Boot Success
<Layer 5-3> Wait For Maskrom Start
<Layer 5-3> Wait For Maskrom Success
<Layer 5-3> Test Device Start
<Layer 5-3> Test Device Success
<Layer 5-3> Check Chip Start
<Layer 5-3> Check Chip Success
<Layer 5-3> Get FlashInfo Start
<Layer 5-3> Get FlashInfo Success
<Layer 5-3> Prepare IDB Start
<Layer 5-3> Prepare IDB Fail
**********Restore Done Success<0> Fail<1> Time<2839>ms**********

- tried rest whit the volumen - button ,
mostly nothing, need help

pipo s1 pro - DEAD -

I suggest you to claim with your dealer.
Sorry for my bad English.

pipo s1 pro - DEAD -

go to your supplier and ask it to be replaced or repaired\. claim warranty.

You need to be logged in to the site to leave comments.

Login  •  Register

Return to “Pipo Smart S1 Pro”

Who is online

Users browsing this forum: No registered users and 1 guest