Pipo MAX M1 lost DeviceID after TNT6 firmware update


Hi:

After updating my M1 to TNT6 i had problems trying to install the CerberusApp security app, after contacting cerberus support this is what i got:

Hello:

I have an account with you under the username ******, today i wanted to update the firmware on my Pipo Max M1 tablet so i deleted it from the cerberusapp.com panel just in case, thinking about re-adding it after the software update.

After updating the software and reinstalling the app from the market instead of the usual "register a new user or login if you already have an account" screen i got simply a login window that says: Device ID V8GCU6JBJL.

It won't accept my password whereas all my other devices do, even tried changing it but it doesn't work.

The allinfo.apk shows:

getDeviceId: null
Build.SERIAL: V8GCU6JBJL

What should i do?

Thanks in advance. Regards


Thanks. The problem is that before flashing the new firmware, the device had a correct serial number (###############, you should also find it on a sticker on the box of the device), but now it has "V8GCU6JBJL", which is not a unique serial number - you can also find references on Google: https://www.google.com/search?q=V8GCU6JBJL

Maybe flashing again the firmware could solve the problem, or reverting to the previous firmware.


Then i tried going back to older versions of the firmware, both TNT and official and found that with older versions of the firmware everything seems to work ok but with TNT6 or Pipo's english_version_4.2.2_20130425 it doesn't, so i contacted pipo and got:

Hello:

I recently updated my Pipo MAX M1 using the tools, procedure and firmware available at http://www.pipo.cn/En/index.php?m=About&a=gujian.

After the software update (version: M1 English_software_20130425) i tried to re-register my tablet to my CerberusApp account but it wouldn't work. After contacting CerberusApp support i was told this:
[INDENT]Thanks. The problem is that before flashing the new firmware, the device had a correct serial number (###############, you should also find it on a sticker on the box of the device), but now it has "V8GCU6JBJL", which is not a unique serial number. Maybe flashing again the firmware could solve the problem, or reverting to the previous firmware.
[/INDENT]
I've tried both solutions and I've found that with older versions of the firmware my tablet does have a valid serial number, but whenever i flash the latest one it always goes back to "V8GCU6JBJL".

I suppose it is just a bug from the latest firmware, but being the only one available with the 4.2.2 version of android it's a shame going to a older one. ¿are you aware of this problem? ¿do you have a newer working version of the firmware?

Regards.


Hi,

I'm sorry about your problem. I've never encountered such problem. But I'm afraid that we are not making new firmware for M1 currently.


[align=left]Thanks & Best regards

[/align]
[align=left][FONT=Arial][COLOR=#000000]Abby[/FONT][/COLOR]

[/align]
[align=left]PiPo Technology Co,.Ltd

[/align]
[align=left][i][FONT=&]Website:[/FONT][FONT=&] [COLOR=#333399]www.pipo.com.cn[/FONT][/COLOR]

[/align]
[align=left][FONT=&]E-mail:[/FONT][FONT=&]abby.fu@pipo.com.cn[/FONT]

[/align]
Skype: abby_pipo
[/i]


Has anyone experienced this problems? is there any way to keep using TNT6 but update the DevideID so it's correct?

I've also seen that pipo added a new ROM a couple days back (English_software_20130508) but it's useless, it does solve my problems... but it is oooold (4.1.1 built 13 Sept 2012).

You need to be logged in to the site to leave comments.

Login  •  Register


Return to “Pipo Tablets”



Who is online

Users browsing this forum: No registered users and 3 guests