hello every one


i have come to this site looking for a fix for this tablet its a arnova 7k g3, 1g ram, 4g rom, cpu is vimicro vc0882bxsa, one cam.

ok what happened is the usb was ripped from board after carefull soldering with some 30ga wire i reconnected the adapter the tablet charges battery and when charged enough trys to boot but stays locked on arnova boot screen.

via the usb adapter the computer recognizes device but fails to load any drivers. there is a button on board that when pressed with the power button it boots to blank screen but still no device drivers loaded.

at one point the tablet booted as a drive but i could not load any images that would stay if power was removed then replaced. there was no way to execute any loader. i have tried various loaders no device drivers ever load.

hello every one


hi dude whats up

You need to be logged in to the site to leave comments.

Login  •  Register



Return to “Welcome to FlashMyAndroid”



Who is online

Users browsing this forum: No registered users and 1 guest