Are you having issues with a TNT tablet or firmware version? Let us know what the issue is, and we will do our best to solve it.

[Q] Help Massive Huge Favor Tablet HKC-P774a-BL like Nexus Ill Explain


Ok Well I need a little help Here is what happened
I got my HKC Android P774a-BL Tablet ich Screen
I heard the Usb Drivers Nexus work for ADB For this Device

Well i rooted my tablet with China Version of RootMaster
Success with ADA drivers
After a while I got a infinite Wifi Loop Connecting Error B.S Check to see if it was still rooted and i was not able to assign privleges
So i uninstalled Superuser and Supersu used the unroot button
Retried rerooting it with chineese app and it went to a full back up restore said starting to restore then ir said restore ended with a X
Tried many programs i think it was the SU binary So I downloaded
the update from HKC Digital
Decompiled the Image and it said P771A
So i was wondering why putting the update.img in the sd card or internal memory would not work
Update never started
Then i noticed rockchip
So i Downloaded Rock Chip Batch tool
I installed the rockchip driver the HKC p774a Does not have any volume button
Just a Home button Reset Pinhole And power on off
So powered it off with the usb cable unplugged Pressed and held the HOME BUTTON
and kept held while i inserted the USB and it was a blank scrfeen but it came up as UNKNOWN DEVICE
So i installed the ROCKCHIP driver from the Rockchip Batch tool THe one that came with it
And it did have no Denys every thing was notchiced as rockchip usb
The Rockchip the tablet it uses is RK29
Which is weird Well In the RockChip Batch screen there was a green LIGHT down at the bottom
Under it was the numbers 4-5
I opened up the update.img in the browse
selected the green device which was my tablet clicked restore
All because i wanted to redo the android because i could not fix the loop and i lost my root privs.
For the loop problem i needed to change the read permisions to owner to the file DHCP or something of that matter

Well after i clicked rester Do in mind the chipset said rk29
everything was fine
It said Varflash Was blinking got to %100 Percent and then said
Check Chip FAILED
I think it may have not been the right update
But Now i tried pressing reset pin hole do everything to turn it back on nothing but a black screen
I think i removed the rom
Can someone recreate the rom firmware for this HKC P774A-BL 7in WiFi Android Tablet - 8GB Color BLUE P774a
Network 802.11b/g/n DDR2 1.5 GHz Dual Core
Website

Code: Select all

hkcdigital/update/
I uded the 8g version


The device still works just wont turn on nothing but a red light when i plug in the charger and the usb shows up as rockchip usb
Other than that nothing else works can someone please help me
I am sure this will fix many other problems as well for other people.

You need to be logged in to the site to leave comments.

Login  •  Register


Return to “TNT Customer Support”



Who is online

Users browsing this forum: No registered users and 2 guests